Do you have to do anything special to make this happen? I installed the RedCloth 4 extension to avoid using v3.0.4 that it looks like Radiant uses by default. Are you saying that Radiant should automatically use my gem by default?
You no longer need to install that extension. Radiant will now search for RedCloth using RubyGems before it requires the packaged version. The same goes for RDiscount (vs. BlueCloth).


Sean
_______________________________________________
Radiant mailing list
Post:   Radiant@radiantcms.org
Search: http://radiantcms.org/mailing-list/search/
Site:   http://lists.radiantcms.org/mailman/listinfo/radiant

Reply via email to