On Jul 11, 5:39 am, john muhl <johnm...@gmail.com> wrote:
> On Sat, Jul 10, 2010 at 12:23 PM, Aleksey Kunitskiy <alexey...@gmail.com> 
> wrote:
> > I don't understand what I'm doing wrong. I have ruby 1.9.1 and latest
> > radiant installed via gems. Note that the admin (/admin) panel works
> > fine
>
> radiant is not currently compatible with ruby 1.9.x; only 1.8.6 and 1.8.7

I have the same problem. Are there any near plans to make it
compatible?

Reply via email to