Hi,
I have installed Radiant 0.9.1 on Windows-XP and am not sure how to
start the server.

I have installed following:  Ruby : 1.8.7  , Rails - 3.0.6 , Gem -
1.7.2

First of all, I am not sure whether the above versions are compatible
with each other or not? Please advice.

I managed to create a radiant application and the DB on mysql using
the rake command.
The name of my application is radtest.  To start the server changed
the directory

E:\Ruby\radtest                 and then issued the command
E:\Ruby\radtest> rails server

But I receive the following output. I am not sure how to start the
server.

E:\Ruby\rad1>rails server
E:/Ruby187/lib/ruby/site_ruby/1.8/rubygems/custom_require.rb:57:in
`gem_original
_require': no such file to load -- rails/commands (LoadError)
        from E:/Ruby187/lib/ruby/site_ruby/1.8/rubygems/
custom_require.rb:57:in
`require'
        from script/rails:6

Thanks in Advance.
Arpan Jain




Reply via email to