I'm getting this - I can't even install Rails 2.3.11 because of:

/Users/weyus/.rvm/rubies/ruby-1.9.2-p180/lib/ruby/site_ruby/1.9.1/rubygems/package/tar_input.rb:117:in `initialize': no metadata found in /Users/weyus/.rvm/gems/ruby-1.9.2-p180/cache/activesupport-2.3.11.gem (Gem::Package::FormatError)

but I think this is the version of Rubygems actually.  Anyone have any idea?

Thanks,
Wes

On 5/26/11 3:58 PM, john wrote:
i'm not jim but i was getting some errors with 1.9.2. might have been some extension or might have been in core. i didn't have time just then to track it down but please do try it with 1.9.2 and file issues with anything you find breaking.

Reply via email to