At this point I'm apt to agree with Andrew on this. I think the 1.9.2 
compatibility should be left to the rails 3.0 branch.

I don't think its as much with regards to core as it is the entire existing 
extension ecosystem.  (say that 10 times fast)

- J

On May 26, 2011, at 6:19 PM, Andrew vonderLuft <andr...@avlux.net> wrote:

> There are compatibility issues with ruby 1.9.2
> I believe Jim's intention is not to try to address them all now in the 1.0 / 
> Rails 2.3 release, but later in 2.0 / Rails 3 release.
> 
> Andrew
> 
> On Thu, May 26, 2011 at 1:58 PM, john <johnm...@gmail.com> wrote:
> i'm not jim but i was getting some errors with 1.9.2. might have been some 
> extension or might have been in core. i didn't have time just then to track 
> it down but please do try it with 1.9.2 and file issues with anything you 
> find breaking.
> 
> 

Reply via email to