Quoting Andrew vonderLuft <avl...@gmail.com>:
> demo.radiantcms.org refreshes its data on the hour with rake db:bootstrap 
> using the Styled Blog option.  You can run this locally and then examine 
> the data that way.   If you need more help with Radiant sites 
> professionally, you can contact me at AVLUX support at supp...@avlux.net

Thanks for the help. The problem turned out to be in the file system,
not the data. To upgrade to Radiant 1.1.3, I committed everything to
version control and then just reran the 'radiant' command to
regenerate the site in the same directory. That mostly worked - except
that it did not copy new versions of the admin javascripts and css
into place - probably so as not to overwrite any customizations. 

In case anyone else has similar upgrade issues, I figured this out by
creating a completely new radiant project and pointing it at my
existing database. Since that worked fine, I just did a brute-force
recursive diff of the directories for the new site and my upgraded
one. Once I copied the javascripts file from the new site into my
existing one, I could access my existing blog posts and can add a new
one. 

Thanks again for everyone's help.

-- 
Cynthia N. Kiser

-- 

--- 
You received this message because you are subscribed to the Google Groups 
"Radiant CMS" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to radiantcms+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


Reply via email to