Gabe,

Have you actually looked at the error message in your log?  The problem
seems pretty self evident, unless I am completely missing something.  Hint:
It's not connection related

On Thu, Mar 23, 2017 at 12:27 PM, Bruno Tiago Rodrigues <
bruno.tiago.rodrig...@gmail.com> wrote:

> Gabe:
>
> From the new Radiator host, are you able to login to the MySQL server
> using your credentials?
>
> [user@newradiusserver ~]$ mysql -u *user* -p -h *hostname* *database*
>
>
> Bruno Tiago Rodrigues
>
> On Wed, Mar 22, 2017 at 6:23 AM, Gabe Carmichael <g...@lksd.org> wrote:
>
>> Good evening,
>> I am having issues with something I do not understand. I am trying to
>> consolidate servers, and databases. I have a server that is only built for
>> housing my mysql db, and I have 2 radiator instances, which I am trying to
>> decommission one. That being said I am trying to get my newer radiator
>> build to talk to this new server. I can connect to it via command line,
>> works fine. My php scripts work just fine, radiator tho, does not connect
>> to the new server. Will read its internal db just fine. Attached are a
>> snipit of the log, and my config. Only change was the DB source.
>>
>> --
>>
>> Gabe Carmichael
>> Systems Analyst - Networking/Email
>> Lower Kuskokwim School District
>> 907-543-4860 <(907)%20543-4860>
>> LKSD Internal 4 digit dial - 4860
>> Skype: gabes72riv
>> g...@lksd.org <gabe_carmich...@lksd.org>
>>
>> _______________________________________________
>> radiator mailing list
>> radiator@lists.open.com.au
>> http://lists.open.com.au/mailman/listinfo/radiator
>>
>
>
> _______________________________________________
> radiator mailing list
> radiator@lists.open.com.au
> http://lists.open.com.au/mailman/listinfo/radiator
>
_______________________________________________
radiator mailing list
radiator@lists.open.com.au
http://lists.open.com.au/mailman/listinfo/radiator

Reply via email to