Hi,
When I want to start PPP session from my cisco box, it shows PPP authorization failed though radius is authenticating properly. I also added 'Framed-Protocol=ppp ' on my AddToReply Service-Type.
 
Here is my cisco configuration :
 
Please help.
 
Niaz
BTTB 
 
version 11.2
service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname mogcisco1
!
aaa new-model
aaa authentication password-prompt BTTB_Password:
aaa authentication username-prompt BTTB_Login:
aaa authentication login radius radius
aaa authentication login TELNET-USERS radius
aaa authentication ppp PAP-USERS if-needed radius
aaa authorization network radius
aaa accounting network start-stop radius
enable secret 5 $1$kssq$8DkwQxLjux8gAivp4smkt0
!
!
interface Ethernet0
ip address 209.58.24.132 255.255.255.0
!  
 
interface Serial0
ip address 192.168.32.1 255.255.255.0
ip rip authentication mode 0
!
interface Serial1
ip address 192.168.64.1 255.255.255.0
ip rip authentication mode 0
!
interface Group-Async1
ip unnumbered Ethernet0
ip tcp header-compression passive
encapsulation ppp
async mode interactive
peer default ip address pool dialup-1
group-range 1 8
!
ip local pool dialup-1 209.58.24.60 209.58.24.67
ip classless
radius-server host 209.58.24.8 auth-port 1645 acct-port 1646
radius-server key xxxx
 
!
line con 0
line 1 8
autoselect during-login
autoselect ppp
login authentication radius
modem InOut
transport input all
rxspeed 19200
txspeed 19200
flowcontrol hardware
line aux 0
line vty 0 4
login authentication radius
!
end
 

Reply via email to