I still get that error too.  My simultaneous use checking has been flakey every since 
that error started.  I even tried reinstalling Radiator with the tarball patch archive 
and I still get 
it.  I was almost convinced it was not radiator and something with snmpget on RedHat 
but if you are getting it, maybe we can correlate and figure out whats causing it.  
Here is 
my setup

RedHat Linux 5.2 with kernel 2.2.9 (patched).
All RH updates for 2.2.x installed.
Radiator 2.13.1 with all patches

The error I get is
Error in packet
Reason: (noSuchName) There is no such variable name in this MIB.
This name doesn't exist:

We have 3com HiPer ARC's and NetServers and I use a NASType of Hiper and 
TotalControlSNMP.  I have tried replacing RH's snmpget rpm with the latest compiled 
source of 
ucd-snmp.  Same error.

Radiator never crashes though.

>Error in packet
>Reason: (noSuchName) There is no such variable name in this MIB.
>This name doesn't exist: enterprises.

Richard W. Hawley - Network Engineer                   CyberZone Internet Services
[EMAIL PROTECTED]                                           942 Main Street
http://www.cyberzone.net                                       Hartford, CT. 06103

Archive at http://www.thesite.com.au/~radiator/
To unsubscribe, email '[EMAIL PROTECTED]' with
'unsubscribe radiator' in the body of the message.

Reply via email to