Hello Josh,

Radiator has no known problems with Xyplex. It sounds a bit like you have the
shared secret set wrong for one or more of your Xyplex's, but set correctly for
others.

If the secret is set wrong, the only symptom you will see is "Bad Password".

If you are still stuck, please forward your radiator log file at trace level 4
and your config file (no secrets).

Hope that helps.
Cheers.


On Jul 20,  9:48am, Josh Bressers wrote:
> Subject: (RADIATOR) authentication woes
> I'm currently having trouble with some xyplex terminal servers and
> radiator.  Sometimes the users will authenticate, and sometimes the only
> error I see is Bad Encrypted-Password for the user that fails to get in.
> I have tested this and it is not a bad password.  Does anyone know if
> there are any issues between radiator and xyplex hardware?  Any help
> would be appreciated.
>
>       JB
>
> ===
> Archive at http://www.thesite.com.au/~radiator/
> To unsubscribe, email '[EMAIL PROTECTED]' with
> 'unsubscribe radiator' in the body of the message.
>-- End of excerpt from Josh Bressers



-- 
Mike McCauley                               [EMAIL PROTECTED]
Open System Consultants Pty. Ltd            Unix, Perl, Motif, C++, WWW
24 Bateman St Hampton, VIC 3188 Australia   http://www.open.com.au
Phone +61 3 9598-0985                       Fax   +61 3 9598-0955

Radiator: the most portable, flexible and configurable RADIUS server 
anywhere. SQL, proxy, DBM, files, LDAP, NIS+, password, NT, Emerald, 
Platypus, Freeside, TACACS+, PAM, external, etc etc on Unix, Win95/8, 
NT, Rhapsody
===
Archive at http://www.thesite.com.au/~radiator/
To unsubscribe, email '[EMAIL PROTECTED]' with
'unsubscribe radiator' in the body of the message.

Reply via email to