Nihao Edward,

Thanks for developing the powerful software for NMR relaxation analysis.
I used the "svn co svn:// relax_trunk" to
install the software, so I guess it is the newest 4.0.3 version. I am not
so familiar with linux, and I opened the system monitor, and see it said
the "Oracle linux Server". I will attach the log files in the bug report.

Yesterday I tried the gui mode again and used all the 8 cpu of my computer.
It shuts down with the same error this morning. I would try the prompt
script mode this time as you suggested. Also, as my python version is
2.6.6, should I try an old relax version?

I really appreciate your help.


On Mon, Jan 16, 2017 at 5:08 PM, Edward d'Auvergne <>

> On 16 January 2017 at 21:50, Xu, Shenyuan <> wrote:
> > Dear relax managers,
> >
> > I installed the relax based on the installation guide on "installation
> > linux".
> >
> > When I run the full test suite command, it shows the "relax:22417
> > GVFS-RemoteVolumeMonitor-WARNING". Then I opened the log file, it said
> > system/funtional tests----failed
> > unit tests----ok
> > gui tests-----ok
> > software verification tests----failed
> > synopsis-----failed.
> >
> > Then I run a R1 analysis on the gui mode and after three days, relax shut
> > down itself and on the terminal, it said: "mpirun noticed that process
> rank
> > 0 with PID 28252 on node tetra exited on signal 9 (Killed)".
> >
> > What should I do?
> >
> > I really appreciate your help!
> Nihao Shen!
> Welcome to the relax mailing lists.  For the error you see, which
> version of relax are you using and which operating system (and
> version) are you using?  For bugs, I would recommend creating a bug
> report at and attaching log files
> there.  For example the full log file from test suite would be very
> useful to see what is happening.  Note that you cannot attach large
> files to a mailing list post - this is blocked to avoid a large strain
> on the infrastructure.
> Also, I don't know how stable OpenMPI is when running through the GUI,
> but that mpirun shutdown notice sounds like the GUI was killed by the
> operating system for some unknown reason (likely outside of relax's
> control).  Hopefully that wouldn't happen on a second run.
> Alternatively, you could try the prompt/script UI mode to see if the
> GUI is the issue.
> Regards,
> Edward
relax (

This is the relax-users mailing list

To unsubscribe from this list, get a password
reminder, or change your subscription options,
visit the list information page at

Reply via email to