There is a problem in your Analog output:

m33882687346 2005 09


There aught to be a space after the 'm' and a column specification field before the number. It should look something like this:

m R 33882687346 2005 09

Is this something that always happens whenever you run Analog? What version of Analog are you running?

Are those numbers correct? 1.6 billion requests per day? 33.8 billion requests per month? Your page-to-request ration seems incredibly low. Are you missing a page definition (such as *.php or *.asp?)?

I wonder if the numbers are reaching some limit internally in Analog's computer output.

--
Jeremy Wadsack
Seven Simple Machines


Claire Banton wrote:

I have tried removing HEADERFILE, FOOTERFILE, and COMPSEP from the config, without any effect.

The General Summary is fine - the data there is accurate and presented properly.

The Quick Summary shows only the category headers and no data.

We're using Analog 6.0 - can't find anything more specific about our version.

Here's the code that appears after the "Web statistics report produced by..."


<b>Web statistics report produced by:</b>
</td>
</tr>
<tr>
<td align="LEFT">
<a href="http://www.analog.cx/"; target="_top"><img alt="Analog logfile analyser." src="analogo.png" border="0" align="MIDDLE" /></a>&#160;<a href="http://www.analog.cx/"; target="_top">Analog 6.0</a>
</td>
<td align="LEFT"><a href="http://www.reportmagic.org/"; target="_top"><img alt="Report Magic statistics formatting by Wadsack-Allen." src="rmlogo.png" border="0" align="MIDDLE" /></a>&#160;<a href="http://www.reportmagic.org/"; target="_top">Report Magic 2.21</a>
</td>
</tr>
</table>
m33882687346 2005 09
D PpRrBb 13575 4.535 198423 4.327 1667022333 4.920 2005 09 01
D PpRrBb 20798 6.948 228650 4.987 1584016246 4.675 2005 09 02
D PpRrBb 5808 1.940 64885 1.415 627381045 1.852 2005 09 03

Cheers,

Claire



===== Original Message From [EMAIL PROTECTED] =====
Send reportmagic-help mailing list submissions to
        reportmagic-help@reportmagic.org

To subscribe or unsubscribe via the World Wide Web, visit
        http://reportmagic.org/cgi-bin/mailman/listinfo/reportmagic-help
or, via email, send a message with subject or body 'help' to
        [EMAIL PROTECTED]

You can reach the person managing the list at
        [EMAIL PROTECTED]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of reportmagic-help digest..."


Today's Topics:

 1. Data not being processed properly - being   inserted before
    </bod> tag (Claire Banton)
 2. Re: Data not being processed properly - being       inserted before
    </bod> tag (Jeremy Wadsack)


----------------------------------------------------------------------

Message: 1
Date: Thu, 10 Nov 2005 18:35:58 -0700
From: Claire Banton <[EMAIL PROTECTED]>
Subject: [reportmagic-help] Data not being processed properly - being
        inserted before </bod> tag
To: reportmagic-help@reportmagic.org
Message-ID: <[EMAIL PROTECTED]>
Content-Type: text/plain; charset="ISO-8859-1"

Hi,

In my Report Magic reports, the data is appearing below the "Web statistics
report produced by..." in one long series of strings, just before the </body>
tag.

I have tried changing the COMPSEP and the HEADERFILE and FOOTERFILE commands
as suggested in the following archived post:
http://mail.sevensimplemachines.com/pipermail/reportmagic-help/2005-May/00004
6.html.
The changes did not improve the output. I have run Report Magic from the
command line and by clicking the icon.

Am I missing something?

Any suggestions would be greatly appreciated.

Claire Banton

--------------------------------------------------------------------

"If we don't believe in freedom of expression for people we despise, we don't
believe in it at all."
— Noam Chomsky, 1992




------------------------------

Message: 2
Date: Fri, 11 Nov 2005 09:42:28 -0800
From: Jeremy Wadsack <[EMAIL PROTECTED]>
Subject: Re: [reportmagic-help] Data not being processed properly -
        being   inserted before </bod> tag
To: reportmagic-help@reportmagic.org
Message-ID: <[EMAIL PROTECTED]>
Content-Type: text/plain; charset=windows-1252; format=flowed

Did you try without HEADEFILE, FOOTERFILE or COMPSEP in you analog.cfg?

Are you getting anything at all in the General Summary?

I assume you are running Report Magic 2.21. What version of Analog. 6.0?

What's the first line of data (you might need to view source on the
report or just grab the first 30 characters or so) that shows up after
the "Web statistics reports produced by..." section?


--
Jeremy Wadsack
Seven Simple Machines



Claire Banton wrote:

Hi,

In my Report Magic reports, the data is appearing below the "Web statistics
report produced by..." in one long series of strings, just before the
</body>
tag.

I have tried changing the COMPSEP and the HEADERFILE and FOOTERFILE commands
as suggested in the following archived post:
http://mail.sevensimplemachines.com/pipermail/reportmagic-help/2005-May/0000
46.html.
The changes did not improve the output. I have run Report Magic from the
command line and by clicking the icon.

Am I missing something?

Any suggestions would be greatly appreciated.

Claire Banton

--------------------------------------------------------------------

"If we don't believe in freedom of expression for people we despise, we
don't believe in it at all."
— Noam Chomsky, 1992



------------------------------

_______________________________________________
This is the reportmagic-help mailing list digest
To change your subscription or other preferences use this URL:
 http://reportmagic.org/cgi-bin/mailman/listinfo/reportmagic-help


End of reportmagic-help Digest, Vol 10, Issue 1
***********************************************

--------------------------------------------------------------------

"If we don't believe in freedom of expression for people we despise, we don't 
believe in it at all."

— Noam Chomsky, 1992



_______________________________________________
This is the reportmagic-help mailing list
To change your subscription or other preferences use this URL:
  http://reportmagic.org/cgi-bin/mailman/listinfo/reportmagic-help

Reply via email to