Tristan responded but did so directly to me. Which is not the best way to 
leverage the strength of a peer support network. ;-)
 
The upshot is that Analog is producing the same output as Report Magic:

                r       lRpD    1       6444    35.824  2006    04      30      
22     
                22      /
                r       lRpD    1       5489    0.000   2006    04      30      
21     
                57      /chapters/www_biochemmolbio/biochemmolbio.pdf

 
So the issue is not with Report Magic.
 
This leads me to believe that for whatever reason Analog is not getting the 
PAGEINCLUDE setting. This could be one of the following:

1.      
        Analog (and Report Magic) have not be re-run since the configuration 
change.
2.      
        Analog is reading a different configuration file than the one that was 
changed.
3.      
        There is a value later in the configuration file that overrides the 
PAGEINCLUDE setting for PDF's.

The first should be straightforward to remedy. The second two can be debugged 
by running Analog with -settings, in which case it will write out a report of 
what the settings are that it's looking at.

--
Jeremy Wadsack
Seven Simple Machines

________________________________

From: [EMAIL PROTECTED] on behalf of Aengus
Sent: Fri 5/5/2006 8:54 AM
To: reportmagic-help@reportmagic.org
Subject: Re: [reportmagic-help] ReportMagic & Analog - 0.00% pdfs ?



On Friday, May 05, 2006 10:07 AM [EDT],
Tristan Fiedler <[EMAIL PROTECTED]> wrote:

> Sorry about that.  My account was unable to post for several days,
> and just today got the bounced original email.
>
> At any rate, indeed the analog output shows 0.00%, as I suggested.
> Unfortunately nobody in the analog listserv provided a solution.

Because you didn't answer the follow up questions that were asked on
the list, and didn't confirm whether it was a problem with Report
Magic or with Analog.

What other PAGEINCLUDE commands do you have. If you add SETTINGS ON
to your .cfg file, what does Analog say about Page Includes?

(Both of your posts refer to analog.conf. Do you have a   CONFIGFILE
analog.conf   entry in your analog.cfg?)

Aengus



_______________________________________________
This is the reportmagic-help mailing list
To change your subscription or other preferences use this URL:
   http://reportmagic.org/cgi-bin/mailman/listinfo/reportmagic-help


 

<<winmail.dat>>

_______________________________________________
This is the reportmagic-help mailing list
To change your subscription or other preferences use this URL:
   http://reportmagic.org/cgi-bin/mailman/listinfo/reportmagic-help

Reply via email to