This is resolved by putting an ending \ at the end of my File_Out like
File_Out = E:\stats\

On 7/7/06, Aengus < [EMAIL PROTECTED]> wrote:
On Friday, July 07, 2006 7:37 PM [EDT],
Aengus < [EMAIL PROTECTED]> wrote:

> On Friday, July 07, 2006 5:23 PM [EDT],
> Chris Martz <[EMAIL PROTECTED]> wrote:
>
>>> I run report magic in the same day and the bar graphs that are
>>> generated don't go into the correct folder. All the html files go to
>>> the correct folder but not the images. Could this be because the
>>> images can't get overiden for some reason?
>
> Analog doesn't create bar graphs. The images uses for the bar graphs
> are shipped with Analog, in the images folder, and you need to copy
> them to your webserver if you're reading the Analog report from your
> webserver. See the documentation on IMAGEDIR for more details.
>
> http://analog.cx/docs/output.html#IMAGEDIR
>
>
> Pie Charts are created when Analog runs, and you may need to specify
> CHARTDIR and LOCALCHARTDIR to get them the pie charts to display
> properly.
>
> http://analog.cx/docs/othreps.html#CHARTDIR
>
> Aengus


Oops, I misread this as an Analog question, not a ReportMagic question.

Aengus

_______________________________________________
This is the reportmagic-help mailing list
To change your subscription or other preferences use this URL:
   http://reportmagic.org/cgi-bin/mailman/listinfo/reportmagic-help



--
Chris Martz
christophermartz.com
_______________________________________________
This is the reportmagic-help mailing list
To change your subscription or other preferences use this URL:
   http://reportmagic.org/cgi-bin/mailman/listinfo/reportmagic-help

Reply via email to