> http://<host>/<group>/<type>/<id>-<version>.ext
> Version must be somewere in the path.

Why?

I think Adam has a pretty good starting point.  And although a .ext is going
to be common, we should drop it as a requirement:

  http://<host>/<group>/<type>/<id>[-<version>][<.ext>]

        --- Noel

Reply via email to