On 5/16/09 6:58 AM, Hanno Schlichting wrote:
> Tres Seaver wrote:
>> +lots to calling this something other than 'repoze.zope2', which has
>> always been about bending over backward to provide full BBB for Zope2 apps.
> What about calling it repoze.z2bob?
> It's still a bob (based on repoze.obob) helper for Zope 2, but in spirit
> closer to the bob (as in simplification) story than the Zope 2 story.

I'd still rather not have "repoze" in it's name if it sees the light of day as 

- C
Repoze-dev mailing list

Reply via email to