On Wed, Sep 14, 2016 at 04:55:44PM +1200, Michael Hudson-Doyle wrote:
> Dear Maintainer,


> As of version 60, the basic-command-line autopkgtest fails:
> https://ci.debian.net/packages/d/diffoscope/unstable/amd64/

I forgot that I've added new bits that prints stderr...

> ... I've just noticed that this is probably fixed in git, so maybe I'm
> just asking for an upload :-)

peaking at your email address, noticing your @ubuntu.com domain and a
local part that gives away you're a canonical employer, you are probably
mostly interest at the failures at
instead.  Be aware that that's not the only thing failing there.  I
failed to debug that last time, and I wanted to actually try it again
with more time resources for the next upload.

                        Mattia Rizzolo

GPG Key: 66AE 2B4A FCCF 3F52 DA18  4D18 4B04 3FCD B944 4540      .''`.
more about me:  https://mapreri.org                             : :'  :
Launchpad user: https://launchpad.net/~mapreri                  `. `'`
Debian QA page: https://qa.debian.org/developer.php?login=mattia  `-

Attachment: signature.asc
Description: PGP signature

Reproducible-builds mailing list

Reply via email to