I second Scott's recommendation. My experience with Resin, Quercus,  
and Wordpress is that you pretty much have to be using 3.2.x if you  
want to get WP working properly.

Rob

On Oct 16, 2008, at 10:53, Scott Ferguson wrote:

>
> On Oct 16, 2008, at 10:15 AM, Jason Deffenbaugh wrote:
>
>> I ran into a problem in Resin Pro 3.1.2 where the forward tag in
>>
>> <rewrite-dispatch><forward /></rewrite-dispatch>
>>
>> has a bug and doesn't work.  I believe this was fixed in 3.1.6.
>
> For Quercus, it's a good idea to keep up with recent versions of
> Resin.  Each release includes a large number of Quercus bug fixes.
> The number of details and corner cases in PHP is amazingly high.
>
> -- Scott
>
>
>>
>>
>> -Jason
>>
>> On Thu, 2008-10-16 at 13:05 -0400, Dan Spilka wrote:
>>> Hello all,
>>>
>>> If there is anyone with experience in configuring resin/quercus to
>>> run
>>> Wordpress, would you mind contacting me? I'm specifically working
>>> with
>>> WordPress MU and previously had it running successfully with Apache.
>>>
>>> I've setup a virtual host and can get the initial index page to  
>>> load,
>>> but all links from that page produce 404s. I'm guessing there is a
>>> url
>>> rewriting issue perhaps? I've been trying to follow this page
>>> (http://wiki.caucho.com/Quercus:_Wordpress_Mu) and various other
>>> pages
>>> online.
>>>
>>> At the moment, I'm using Wordpress MU 1.2.1 and Resin Pro 3.1.2. I'm
>>> going to try to upgrade to Resin Pro 3.2 as the url rewriting  
>>> section
>>> from the wiki url above doesn't seem to be working.
>>>
>>> Thanks,
>>> -Dan
>>>


_______________________________________________
resin-interest mailing list
resin-interest@caucho.com
http://maillist.caucho.com/mailman/listinfo/resin-interest

Reply via email to