Since this seems to be overlooked, could anyone give me some feedback on this?

Thanks!

Best regards, --- Jan.


-------- Original Message --------
Subject: [Resin-interest] resin-maven-plugin / dependencies
Date: Mon, 20 Oct 2008 07:06:17 +0200
From: Jan Kriesten <[EMAIL PROTECTED]>
Reply-To: General Discussion for the Resin application server
<resin-interest@caucho.com>
Organization: sign of renitence GmbH & Co. KG
To: General Discussion for the Resin application server 
<resin-interest@caucho.com>


Hi,

most of the resin-maven-plugins of version > 3.1.6 lack dependencies in
the caucho m2 repository.

E.g., these are missing for the 3.2.1 branch:

com.caucho:resin-ejb:jar:3.2.1
com.caucho:resin-j2ee-management:jar:3.2.1
com.caucho:resin-jca:jar:3.2.1
com.caucho:resin-jms:jar:3.2.1
com.caucho:resin-jsdk:jar:3.2.1
com.caucho:resin-jstl:jar:3.2.1
com.caucho:resin-jpa:jar:3.2.1
com.caucho:resin-jta:jar:3.2.1
com.caucho:resin-jws:jar:3.2.1
com.caucho:resin-support:jar:3.2.1
com.caucho:resin-webbeans:jar:3.2.1


Also, v3.1.7a isn't in the repository as well.

Could you take a look at it?

Thanks!

Best regards, --- Jan.





_______________________________________________
resin-interest mailing list
resin-interest@caucho.com
http://maillist.caucho.com/mailman/listinfo/resin-interest

Reply via email to