I am a bit baffled.  For PCI compliance we must restrict weak ciphers, 
but I see no mechanism to do that with JSSE, which we have been using 
for years.  It appears we can do this with openssl on Resin 3.0.x  Is 
that correct?

Does that mean I need to purchase a new certificate or can we easily 
switch to openssl using the certificate we already have.

Did the person's query about fixing JSSE's cipher-suite issue in Resin 
3.1.x get resolved in Resin 4.0.2?

Thanks,

Aaron




_______________________________________________
resin-interest mailing list
resin-interest@caucho.com
http://maillist.caucho.com/mailman/listinfo/resin-interest

Reply via email to