We are using EclipseLink and cannot use the version that ships with
resin-4.0.x due to a bug in that version.  So we are having to install resin
and then delete the jar file that's in the resin lib folder, which is less
than desirable.  We really don't want to have to modify the resin install at
all.  So two questions:

1) Is there any way to tell resin, via the resin.xml, to ignore the version
found in resin-4.0.30/lib?

2) Is there any hope of you guys upgrading resin-4.0.30 to ship with version
EclipseLink 2.4 instead?



resin-interest mailing list

Reply via email to