On the website vxatape.com there is a .sit file, "Retro 4.1 Driver Update
VXA-1" to use with the mac.

I have Retrospect 4.2 so my guess is I don't need the driver update...??

Strange update btw, i never undersood how it worked...


/ jakob

To subscribe:    [EMAIL PROTECTED]
To unsubscribe:  [EMAIL PROTECTED]
Archives:        <http://list.working-dogs.com/lists/retro-talk/>
Problems?:       [EMAIL PROTECTED]

Reply via email to