Hi, 

I've just updated 4.1 to 4.3 on the app, and 4.2 rdu 1.9.  Everytime I start
up it tells me that the extension is too old?? Any ideas would be
appreciated.

Thanks in advance for your help,
Sam



--
----------------------------------------------------------
To subscribe:    [EMAIL PROTECTED]
To unsubscribe:  [EMAIL PROTECTED]
Archives:        <http://list.working-dogs.com/lists/retro-talk/>
Problems?:       [EMAIL PROTECTED]

Reply via email to