Just received a new Ecrix VXA-1 Tape Drive . Attached it via suppled 
cable to Apple Macintosh B&W G3 using stock Apple (Adaptec) 2940U2B 
LVD SCSI PCI card (only external device attached on this card). Tape 
Drive is terminated with supplied terminator.

Using Retrospect 4.3, Test Backups with verification work just fine, 
no errors. Testing the Restore function yields the following error 
message:" Sorry, restore preparation failed, error-24201 (chunk 
checksum didn't match)"

Retrospect recently upgraded from 4.1 to 4.3. No problems backing up 
to or restoring from existing DDS-2 DAT Drive (on different SCSI 

Researching the problem on the Dantz Website reveals the following:

-24201 (chunk checksum failed)
One of Retrospect's files, likely a catalog, is corrupt. To check 
whether a catalog is corrupt, set up a restore by searching on a 
blank file name so Retrospect scans all files in the catalog. If the 
error occurs, you know this catalog is corrupt. If the error occurs 
during a backup or archive, you need to rebuild the catalog (page 189 
of the Retrospect User's Guide) of the destination. After the catalog 
is reconstructed, reselect this backup set in your scripts.

I have tried recreating the catalog from the tape, it seems to 
complete this task successfully, but a Restore attempt yields the 
same error message. I have also tried reinstalling Retrospect and the 
error remains the same.

I haven't found any further information on the Ecrix or Dantz Websites.

Please help me solve this problem.

Thomas D. Miller
BMC West Corporation
720 Park Blvd.
Suite 200
Boise, Idaho

Phone: 208 331 4369
Fax:   208 331 4495

To subscribe:    [EMAIL PROTECTED]
To unsubscribe:  [EMAIL PROTECTED]
Archives:        <http://list.working-dogs.com/lists/retro-talk/>
Problems?:       [EMAIL PROTECTED]

Reply via email to