Title: Catalog 0ut of sync on NT server

I have a Compaq DL380 server with a separate disk array attached via two (long) SCSI3 cables. 1GB RAM & plenty of HD space.

Server has 35/70 DLT drive internal

scripted backup of two volumes (C & D drives).
scans C drive, backs it up ( 200MB/min typical), verifies backup, commences backup of D, stops before writing anything to tape and complains 'catalog out of sync with backup set'.

Reports watcher says its an error -106 'data overwrite attempt', but the Dantz site doesn't list  error -106.
all attempts at recatalog fail - no errors reported - it just sits at 0K found - as if it cannot see anything on the tape.

DLT drive has been replaced, without any change in the symptoms.

further symptoms:
1. when tape is ejected and re-inserted (Retrospect still running) it does not see the tape in 'configure/devices', even after refreshing the scan (the drive is visible, though). Quiting Retrospect and relaunching it results in tape becoming visible.

2. rescripted the backup to do the 'my computer' container, without compare, and ran it. it resolved the container into two volumes, and backed up ~100MB before Blue Screen. Event log complained of 'dirty heads' (though the 'clean heads'  light on the drive was not lit). Cleaned the heads & tried again. Successful backup.

Then tried a normal backup with compare. It did the C drive (& verified), but complained 'catalog out of sync' when it tried to write D drive data to tape. Recatalog fails - as it sits 'building catalog' 'Completed 0 files  zero KB' until I stop it

ASPI is installed.
I suspect hardware issues but NT backup works(!)
Any ideas on what to try next would be very much appreciated.


Rob Davies
(Technical Services Group - Server Support Operations)
desk phone # 61+ (2) 9342 7997; fax # 61+ (2) 9342 7566
available between 7:30am & 4pm weekdays

Server belongs to Cable & Wireless Optus


Reply via email to