Comment #2 on issue 791 by timw.at.work: "Publish Reply" notification  
banner appears on unmodified reviews following modified review
http://code.google.com/p/reviewboard/issues/detail?id=791

Since I'm the impatient type, I'm posting my findings in inline-patch-speak  
here
instead of as a review. Do with it what you will.

+++ ./templates/reviews/review_detail.html      2009-01-03 17:22:45.000000000  
-0500
@@ -103,9 +103,10 @@
     <pre class="body_bottom">{{entry.review.body_bottom|escape}}</pre>
     {% reply_section entry.review "" "body_bottom" "rcbb" %}
    {% endif %}
- </div>
-</div>
+ </div><!-- body -->
+</div><!-- main -->
  {%   endbox %}
+</div><!-- review -->
  {%  endif %}
  {%  if entry.changedesc %}

This fixes it for me locally, but I did not test beyond loading a single
reply-pending review.

--
You received this message because you are listed in the owner
or CC fields of this issue, or because you starred this issue.
You may adjust your issue notification preferences at:
http://code.google.com/hosting/settings

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to reviewboard-issues@googlegroups.com
To unsubscribe from this group, send email to 
reviewboard-issues+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard-issues?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to