Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 799 by onkarshinde: Screenshots files getting 'x' (execute)  
permission set
http://code.google.com/p/reviewboard/issues/detail?id=799

*NOTE: Do not post confidential information in this bug report.*

What steps will reproduce the problem?
1. Add the screenshot to a review request.
2. Check the media/uploaded/images folder for the file corresponding to the
screenshot added.

What is the expected output? What do you see instead?
The files should not have 'x' (execute) permission set.

What operating system are you using? What browser?
The files corresponding to the screenshots are having 'x' (execute)
permission set.

Please provide any additional information below.
1. The screenshot being uploaded is a .png file.
2. The file corresponding to the thumbnail <filename>_400x100.png does not
have the 'x' permission set.
3. The file system is ext3.

--
You received this message because you are listed in the owner
or CC fields of this issue, or because you starred this issue.
You may adjust your issue notification preferences at:
http://code.google.com/hosting/settings

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to reviewboard-issues@googlegroups.com
To unsubscribe from this group, send email to 
reviewboard-issues+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard-issues?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to