Comment #10 on issue 1348 by premek.paska: Expanding hidden lines broken by  
the 1.0.3 update

Unfortunately, I can't confirm the fix. The issue is still present in  
version 1.0.5
in our installation (tested with Chromium, Firefox 3 and 3.5; all  
in Linux).

The link "Expand" behaves still the same way as in 1.0.4. It is sending  
requests as described in comments #2 and #5 above.

I don't see our configuration obscure in any way; it is the following:
Response Headers
Date    Fri, 23 Oct 2009 22:31:23 GMT
Server  Apache/2.2.9 (Debian) DAV/2 SVN/1.5.1 mod_jk/1.2.26  
PHP/5.2.6-1+lenny3 with
Suhosin-Patch mod_python/3.3.1 Python/2.5.2 mod_ssl/2.2.9 OpenSSL/0.9.8g
mod_perl/2.0.4 Perl/v5.10.0
Content-Length  232
Content-Language        en-us
Content-Encoding        gzip
Vary    Cookie,Accept-Language,Accept-Encoding
Content-Type    text/html; charset=utf-8
Keep-Alive      timeout=15, max=100
Connection      Keep-Alive

Request Headers
Host    ...
User-Agent      Mozilla/5.0 (X11; U; Linux i686; en-US; rv:  
Accept  text/html, */*
Accept-Language en,en-us;q=0.8,fr;q=0.5,fr-fr;q=0.3
Accept-Encoding gzip,deflate
Accept-Charset  UTF-8,*
Keep-Alive      300
Connection      keep-alive
X-Requested-With        XMLHttpRequest
Referer https://.../rb/r/171/diff/
Cookie  rbsessionid=ae1bc5f72f8e0af9e9f8de5d857676be; ...

You received this message because you are listed in the owner
or CC fields of this issue, or because you starred this issue.
You may adjust your issue notification preferences at:

You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to
To unsubscribe from this group, send email to
For more options, visit this group at

Reply via email to