Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 2251 by unalm...@gmail.com: Login to SCM Server Failed
http://code.google.com/p/reviewboard/issues/detail?id=2251

* NOTE: Do not post confidential information in this bug report. *
*       If you need immediate support, please contact            *
*       reviewbo...@googlegroups.com                             *

What version are you running?

1.5.1
What's the URL of the page containing the problem?
http://gpreview9300.houston.lgc.com/r/new/

What steps will reproduce the problem?
1.go to New Review Request
2.Enter repository, Base Directory, diff
3. click create new request to see the error

What is the expected output? What do you see instead?
Nees to provide a view to enter ther new request parameters
Instead see ther error
Login to the SCM server failed

What operating system are you using? What browser?
Windows 7

Please provide any additional information below.
I am able to see the diff in the review requests sent to me by other.
This error started occurring this morning. I was successfully using this tool for more than a month.

--
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to reviewboard-issues@googlegroups.com.
To unsubscribe from this group, send email to 
reviewboard-issues+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/reviewboard-issues?hl=en.

Reply via email to