Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 2795 by fabien.ninoles: AddComment Button doesn't work.
http://code.google.com/p/reviewboard/issues/detail?id=2795

* NOTE: For customer support, please post to                     *
*       reviewbo...@googlegroups.com                             *
*                                                                *
*       Do not post confidential information in this bug report. *
*       If you need immediate support, please contact            *
*       reviewbo...@googlegroups.com                             *

What version are you running?

1.6.13

What's the URL of the page containing the problem?

Local server, sorry.

What steps will reproduce the problem?
1.Create a review.
2.Attach a file.
3.Press Add Comment on the file.

What is the expected output? What do you see instead?

Expected: The Comment dialog box to show up.
Result: The page simply scroll up to the top.

What operating system are you using? What browser?

Windows. Reproduce on Chrome, IE 8 and Firefox.

Please provide any additional information below.

It just seems that the button doesn't get attach.

--
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To post to this group, send email to reviewboard-issues@googlegroups.com.
To unsubscribe from this group, send email to 
reviewboard-issues+unsubscr...@googlegroups.com.
For more options, visit this group at 
http://groups.google.com/group/reviewboard-issues?hl=en.

Reply via email to