Comment #2 on issue 3043 by Always got 'bad credentials' when adding a github repository

First, I didn't quite understand that 'link a new account' means linking to an existed account or linking to a unexisted account, in later case, github would create one for rb, by guess.

I tried either way, both failed.

1. For an existed account, got 'created' error returned by rb. I'm pretty sure login/pwd was correct, and only acsii letters and numbers inside.
2. For unexisted account, got 'bad credentials'

but the log showed same error 'NoneType' object has no attribute 'username' for both way.

P.S the browser is ff22, Windows 8 and Mac OSX 10.8

You received this message because this project is configured to send all issue notifications to this address.
You may adjust your notification preferences at:

You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
To post to this group, send email to
Visit this group at
For more options, visit

Reply via email to