Comment #3 on issue 3043 by qilu...@gmail.com: Always got 'bad credentials' when adding a github repository
http://code.google.com/p/reviewboard/issues/detail?id=3043

I also tried another way.

1. Hosting service - none custom
2. Repo info, Git
              Path - a git url to github
              Raw file url mask - don't know how to set it, tried several
              User, Password - my github account
3. Publicly accessible
4. Uploaded my ssh key

Now the problem is diff may get generated, but can't diff in rb, error info

Diff currently unavailable.
Error: The patch to 'README.md' didn't apply cleanly. The temporary files have been left in '/tmp/reviewboard.7QKhnj' for debugging purposes. `patch` returned: patching file /tmp/reviewboard.7QKhnj/tmpePd_8S Hunk #1 FAILED at 5. 1 out of 1 hunk FAILED -- saving rejects to file /tmp/reviewboard.7QKhnj/tmpePd_8S-new.rej

Any hint?
thanks.



--
You received this message because this project is configured to send all issue notifications to this address.
You may adjust your notification preferences at:
https://code.google.com/hosting/settings

--
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard-issues+unsubscr...@googlegroups.com.
To post to this group, send email to reviewboard-issues@googlegroups.com.
Visit this group at http://groups.google.com/group/reviewboard-issues.
For more options, visit https://groups.google.com/groups/opt_out.


Reply via email to