Status: New
Owner: ----
Labels: Type-Defect Priority-Medium

New issue 3317 by Can't add SVN repositories with untrusted certificate

What version are you running?
Review Board 2.0 RC 3

What's the URL of the page containing the problem?
Run locally

What steps will reproduce the problem?
1. Fresh checkout from github
2. Run locally
3. Add an SVN repository whose certificate needs to be accepted

What is the expected output? What do you see instead?
I expected to see a prompt where I can accept the certificate. Instead, I get the "u'failures'" error.

I tried accepting the certificate permanently via terminal:
svn list <url>

I would then get "Authentication error"

What operating system are you using? What browser?
Linux; Mozilla Firefox

Please provide any additional information below.
I tried adding the same repository in Review Board 2.0 beta 2 and it would show the certificate information and ask me if "I trust this host" which was what I expected to see in RC3.

You received this message because this project is configured to send all issue notifications to this address.
You may adjust your notification preferences at:

You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
To post to this group, send email to
Visit this group at
For more options, visit

Reply via email to