Comment #4 on issue 2224 by post-review fails w/ "error fetching extended information for this repository"


I ran the command `rbt setup-repo` in the top level directory of my repo (which was checked out via TortoiseSVN). After trying above, I tried to manually add a .reviewboardrc file as shown in the screenshot. Then I tried `rbt post`, which gives me the same error.

The message seems to indicate that the repository is not connectable. But I can connect via SVN command as shown in the second image attached here.

        rberror2.PNG  4.3 KB
        rberror3.PNG  1.4 KB

You received this message because this project is configured to send all issue notifications to this address.
You may adjust your notification preferences at:

You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
To post to this group, send email to
Visit this group at
For more options, visit

Reply via email to