Comment #7 on issue 2224 by imyuanj...@gmail.com: post-review fails w/ "error fetching extended information for this repository"
https://code.google.com/p/reviewboard/issues/detail?id=2224

Some updates I found by tracking down the python exception in my previous comment:

`http GET http://192.168.0.152:8051/api` results in a 200 but `http://192.168.0.152:8051/api/repositories` results in a 404.

I attached the /api file downloaded by the browser here if it can be helpful.

When I created the reviewboard site, I ran `rb-site install /var/www/reviews.fht360.com` to create my site. I initially access my site by inserting `127.0.0.1 reviews.fht360.com` to the hosts file. Later on, I decided to make others in my team to access this by directly accessing via the ip address and port no. I also added the following to the settings_local.py:

     ALLOWED_HOSTS = ['reviews.fht360.com', 'localhost', '192.168.0.152']

Actually in my Reviewboard site, if I click [RBTools Setup] beside my repo, it will recommend me to add the following to the .reviewboardrc file:

     REVIEWBOARD_URL = 'http://reviews.fht360.com/'
     REPOSITORY = 'Test1'

I tried that also but it is not working.

Attachments:
        download  8.2 KB

--
You received this message because this project is configured to send all issue notifications to this address.
You may adjust your notification preferences at:
https://code.google.com/hosting/settings

--
You received this message because you are subscribed to the Google Groups 
"reviewboard-issues" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard-issues+unsubscr...@googlegroups.com.
To post to this group, send email to reviewboard-issues@googlegroups.com.
Visit this group at http://groups.google.com/group/reviewboard-issues.
For more options, visit https://groups.google.com/d/optout.

Reply via email to