Hi Sam.

It would help if you could publish (or e-mail privately) the Apache config
files relevant to this. Off-hand, I'm not sure why this would happen.
Hopefully someone else on here has hit a similar issue in the past?

Christian

-- 
Christian Hammond - [EMAIL PROTECTED]
VMware, Inc.


On Tue, Nov 25, 2008 at 8:58 AM, SamClark <[EMAIL PROTECTED]> wrote:

>
> So I have an instance of my review board site installed and I'm trying
> to serve it over http on my LAN with apache/mod_python.
>
> I have cut and pasted the contents of apache-modpython.conf into
> httpd.conf and added a NameVirtualHost directive (NameVirtualHost *:
> 80).
>
> I was hoping to avoid DNS by simply listing my LAN address as the
> ServerName. DNS is just for WAN right?
>
> I'm having trouble accessing my review board site from the host
> machine and others on the LAN. I get an HTTP 403. I'll admit I'm not
> 100% sure what I'm doing. Anyone have any idea what the problem could
> be?
>
> Before I cut and pasted I was serving a test page at the same IP
> address as well as a codestriker page (neither using a VirtualHost
> block):
>
> test page at: http://10.1.27.45:80
> codestriker at : http://10.1.27.45:80/codestriker/codestriker.pl
>
> Both of those pages still work.
>
> i'm hoping to serve review board at http://10.1.27.45:80 and I'm
> assuming the virtualhost block will override my test page but maybe
> there's a conflict there
>
>
>
> >
>

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to [EMAIL PROTECTED]
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to