The nightly egg worked as well.  Thanks for the quick turn-around.

On Jan 27, 4:19 pm, Christian Hammond <chip...@chipx86.com> wrote:
> The problem's a bit odd, but I think I have it fixed in SVN if you want to
> grab that and do:
>
> sudo python setup.py nightly install
>
> (the "nightly" is important)
>
> Christian
>
> --
> Christian Hammond - chip...@chipx86.com
> VMware, Inc.
>
> On Tue, Jan 27, 2009 at 12:46 PM, Jamie Whitehouse <
>
> basil.whiteho...@gmail.com> wrote:
>
> > I'm following the Getting Started guide on a Ubuntu 8.10 server, and
> > when I run: sudo rb-site install /var/www/review I get the following
> > error.  This is with the 1.0 alpha that easy_install retrieves.
>
> > I've read some success stories in this group, but nothing that hints
> > to what may fix this problem.  Any ideas?
>
> > Thanks,
> > Jamie.
>
> > * Installing the site...
> > Building site directories ... Traceback (most recent call last):
> >  File "/usr/bin/rb-site", line 5, in <module>
> >    pkg_resources.run_script('ReviewBoard==1.0alpha2.dev-20090127',
> > 'rb-site')
> >  File "/usr/lib/python2.5/site-packages/pkg_resources.py", line 448,
> > in run_script
> >    self.require(requires)[0].run_script(script_name, ns)
> >  File "/usr/lib/python2.5/site-packages/pkg_resources.py", line 1166,
> > in run_script
> >    execfile(script_filename, namespace, namespace)
> >  File "/usr/lib/python2.5/site-packages/
> > ReviewBoard-1.0alpha2.dev_20090127-py2.5.egg/EGG-INFO/scripts/rb-
> > site", line 1258, in <module>
> >    main(sys.argv[1:])
> >  File "/usr/lib/python2.5/site-packages/
> > ReviewBoard-1.0alpha2.dev_20090127-py2.5.egg/EGG-INFO/scripts/rb-
> > site", line 1253, in main
> >    command.run()
> >  File "/usr/lib/python2.5/site-packages/
> > ReviewBoard-1.0alpha2.dev_20090127-py2.5.egg/EGG-INFO/scripts/rb-
> > site", line 890, in run
> >    self.show_install_status()
> >  File "/usr/lib/python2.5/site-packages/
> > ReviewBoard-1.0alpha2.dev_20090127-py2.5.egg/EGG-INFO/scripts/rb-
> > site", line 1108, in show_install_status
> >    site.rebuild_site_directory)
> >  File "/usr/lib/python2.5/site-packages/
> > ReviewBoard-1.0alpha2.dev_20090127-py2.5.egg/EGG-INFO/scripts/rb-
> > site", line 497, in step
> >    func()
> >  File "/usr/lib/python2.5/site-packages/
> > ReviewBoard-1.0alpha2.dev_20090127-py2.5.egg/EGG-INFO/scripts/rb-
> > site", line 123, in rebuild_site_directory
> >    fp = open(os.path.join(media_base, ".htaccess"), "w")
> > IOError: [Errno 2] No such file or directory: 'htdocs/media/.htaccess'
--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to