Hi Brian,

We only officially support 2.4 and 2.5 right now. We'll probably focus more
on 2.6 support in the future, but aren't currently set up to do so. Feel
free to try 2.6 and we'd of course welcome any patches to fix issues you
come across :)


Christian Hammond - chip...@chipx86.com
Review Board - http://www.review-board.org
VMware, Inc. - http://www.vmware.com

On Mon, Apr 13, 2009 at 6:03 PM, Brian Moore <brianmoor...@gmail.com> wrote:

> hello,
> i'd like to use python 2.6.1 to run reviewboard, but this link:
>  http://www.review-board.org/docs/manual/dev/admin/installation/linux/
> seems to indicate that only 2.4 or 2.5 is supported; i've seen some
> reviewboard patches for 2.6 support (squelching md5 warnings)
> but haven't seen a discussion of which python to use. please let me
> know.
> thanks much in advance,
> b
> >

You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to