well, the anonymous user is not able to post comments.
But the problem is when he tries to save comments on particular lines
he is able to save. And the publish button is also shown to him. But
when he publishes, the comments are not published. So at the first
step itself the anonymous user should be prompted to login.
Is this the case ?

-Kunal

On May 4, 2:19 pm, KunalG <kunal.gosw...@gmail.com> wrote:
> I installed first release build i.e. 1.0. Is there any place where I
> can check the installed build ?
>
> -Kunal
>
> On May 4, 2:16 pm, Christian Hammond <chip...@chipx86.com> wrote:
>
> > Which version are you running? You shouldn't be able to post comments in the
> > diff viewer if you're not logged in.
>
> > Christian
>
> > --
> > Christian Hammond - chip...@chipx86.com
> > Review Board -http://www.review-board.org
> > VMware, Inc. -http://www.vmware.com
>
> > On Mon, May 4, 2009 at 1:48 AM, KunalG <kunal.gosw...@gmail.com> wrote:
>
> > > Hi
>
> > > One problem that we are facing is that when a reviewer posts his
> > > comments he is asked to publish the comments.
> > > But if the user is not logged in still he gets the same feeling and
> > > once he publish the comments, he looses them all because he was not
> > > logged in. So he has to login again and write all the comments again.
> > > Is there a way this can be prevented ?
>
> > > Thanks,
> > > Kunal
--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to