I ran rb-site upgrade after the easy_install upgrade.  I ran it again
just now and get the following output:
 Rebuilding directory structure
 Updating database
 Installing json fixture 'initial_data' from '/usr/local/lib/python2.4/
 Installed 6 object(s) from 1 fixture(s)
 No evolution required.

I'm not using memcached.  In settings_local.py I'm using:
 CACHE_BACKEND = 'file:///tmp/reviewboard_cache'
After the upgrade I had problems, so I already cleared out that

Do I need to install and use memcached?  There are only a small number
of users and reviews, so performance hasn't been an issue.


On May 27, 4:04 pm, Christian Hammond <chip...@chipx86.com> wrote:
> Did you run rb-site upgrade on your site directory? It sounds like your
> media symlinks are possibly out of date.
> Also try clearing your memcached.
> Christian
> --
> Christian Hammond - chip...@chipx86.com
> Review Board -http://www.review-board.org
> VMware, Inc. -http://www.vmware.com
> On Wed, May 27, 2009 at 2:51 PM, Will <will.le...@gmail.com> wrote:
> > Hi,
> > I recently tried to upgrade Review Board from 1.0alpha2 to 1.0RC2 and
> > now I can't enter a description or summary for new review requests.
> > In the Firefox 3.5b4 Javascript error console I get:
> > Error: MEDIA_SERIAL is not defined
> > Source File:http://teller.eng.trimble.com:8000/media/rb/js/reviews.js
> > Line: 1298
> > Any ideas on how to fix/debug this?
> > Thanks,
> > Will
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to