Pre-reviews? Do you mean pre-commit, where you post a diff for review before
it's committed, or post-commit, where you are putting an already-committed
change up for review?

Pre-commit reviews can be done by using either the web UI by specifying a
diff and base path (for Subversion), or by using post-review (recommended)
using the installation instructions I gave.

Post-commit reviews must be done using post-review.

Some good starting points are:

 * http://review-board.org/docs/manual/dev/users/review-requests/creating/
 * http://review-board.org/docs/manual/dev/users/tools/post-review/

Christian

-- 
Christian Hammond - chip...@chipx86.com
Review Board - http://www.review-board.org
VMware, Inc. - http://www.vmware.com


On Mon, Aug 31, 2009 at 10:39 PM, Pubudu Rathnayake <dmpub...@gmail.com>wrote:

>   Hello Christian,
>    I am trying to make a  pre - reviews  request using web UI. is there are
> any other s/w, i have to install, as  my server is running on  Windows
> 2003?.
>
> pubudu
>
>
>
>
> On Tue, Sep 1, 2009 at 9:39 AM, Christian Hammond <chip...@chipx86.com>wrote:
>
>> Hi,
>>
>> The change number is only used for Perforce. The base diff path should be
>> the path to the directory in the SVN tree where you generated your diff,
>> starting with a /. So, if you generated the file in a checkout of
>> /trunk/mymodule, you'd use /trunk as the base path.
>>
>> Of course, if you install RBTools (easy_install RBTools), you can use
>> post-review to simplify all this. See our User's Guide documentation on the
>> website for more detailed instructions on how to use this. If you're using
>> Windows, you'll probably want to grab the nightly version using:
>>
>> easy_install -f http://downloads.review-board.org/nightlies/ RBTools
>>
>> Christian
>>
>> --
>> Christian Hammond - chip...@chipx86.com
>> Review Board - http://www.review-board.org
>> VMware, Inc. - http://www.vmware.com
>>
>>
>> On Mon, Aug 31, 2009 at 8:39 PM, Pubudu Rathnayake <dmpub...@gmail.com>wrote:
>>
>>>   Hello Christian,
>>>  this is the access log entry and  still can not make a new request
>>>
>>>  192.168.1.107 - - [01/Sep/2009:09:00:34 +0530] "POST /r/new/ HTTP/1.1"
>>> 200 1570
>>>
>>>
>>> change number : 3076 ( one that shown near the file in the tree )
>>> base diff path : trunk/ac_module/forms/
>>>
>>>  please  help me to find out what the problem is ...
>>>
>>> regards,
>>>
>>> pubudu
>>>
>>>
>>> On Mon, Aug 31, 2009 at 2:43 PM, Pubudu Rathnayake 
>>> <dmpub...@gmail.com>wrote:
>>>
>>>>
>>>>  Thanks Christian, its great relief to me knowing what the problem.So
>>>> what should  i do now to make review request with current Django
>>>> installalment?
>>>>
>>>> pubudu
>>>>
>>>>
>>>>
>>>>
>>>> On Mon, Aug 31, 2009 at 2:02 PM, Christian Hammond <chip...@chipx86.com
>>>> > wrote:
>>>>
>>>>> Alright, so really, the problem is that you have Django 1.1 installed,
>>>>> and Review Board 1.0.x only ships the admin UI stuff that comes with 
>>>>> Django
>>>>> 1.0. I was looking at this from the perspective of media files in general
>>>>> being broken, but I didn't put 2 and 2 together and realize that 
>>>>> actions.js
>>>>> is a new admin JavaScript file in Django.
>>>>>
>>>>> So today, with Django 1.1 and Review Board 1.0, the admin UI action
>>>>> support (putting a check mark next to entries in the database and 
>>>>> selecting
>>>>> an action from a drop-down) won't work. It will in Review Board 1.1. You 
>>>>> can
>>>>> ignore this error for the most part, and just don't use the action 
>>>>> support.
>>>>>
>>>>> Christian
>>>>>
>>>>> --
>>>>> Christian Hammond - chip...@chipx86.com
>>>>> Review Board - http://www.review-board.org
>>>>> VMware, Inc. - http://www.vmware.com
>>>>>
>>>>>
>>>>> On Mon, Aug 31, 2009 at 1:16 AM, Pubudu Rathnayake <dmpub...@gmail.com
>>>>> > wrote:
>>>>>
>>>>>> Hello Christian,
>>>>>>
>>>>>> I tried that way also, here are the apache log entries.
>>>>>>
>>>>>> #<FilesMatch "^\.ht">
>>>>>> #   Order allow,deny
>>>>>> #   Deny from all
>>>>>> #</FilesMatch>
>>>>>>
>>>>>>
>>>>>> [Mon Aug 31 13:02:44 2009] [notice] Apache/2.0.63 (Win32) SVN/1.4.5
>>>>>> DAV/2 configured -- resuming normal operations
>>>>>> [Mon Aug 31 13:02:44 2009] [notice] Server built: Jan 17 2008 22:58:29
>>>>>> [Mon Aug 31 13:02:44 2009] [notice] Parent: Created child process 3560
>>>>>> [Mon Aug 31 13:02:44 2009] [error] python_init: Python version
>>>>>> mismatch, expected '2.5', found '2.5.4'.
>>>>>> [Mon Aug 31 13:02:44 2009] [error] python_init: Python executable
>>>>>> found 'C:\\Program Files\\Apache Group\\Apache2\\bin\\Apache.exe'.
>>>>>> [Mon Aug 31 13:02:44 2009] [error] python_init: Python path being used
>>>>>> 'C:\\WINDOWS\\system32\\python25.zip;C:\\Python25\\Lib;C:\\Python25\\DLLs;C:\\Python25\\Lib\\lib-tk;;C:\\Program
>>>>>> Files\\Apache Group\\Apache2\\bin'.
>>>>>> [Mon Aug 31 13:02:44 2009] [notice] mod_python: Creating 8 session
>>>>>> mutexes based on 0 max processes and 250 max threads.
>>>>>> [Mon Aug 31 13:02:44 2009] [notice] Child 3560: Child process is
>>>>>> running
>>>>>> [Mon Aug 31 13:02:44 2009] [notice] Child 3560: Acquired the start
>>>>>> mutex.
>>>>>> [Mon Aug 31 13:02:44 2009] [notice] Child 3560: Starting 250 worker
>>>>>> threads.
>>>>>>
>>>>>>
>>>>>> 192.168.1.107 - - [31/Aug/2009:13:02:57 +0530] "POST /r/new/ HTTP/1.1"
>>>>>> 200 1570
>>>>>> 192.168.1.107 - - [31/Aug/2009:13:02:59 +0530] "GET
>>>>>> /media/rb/css/diffviewer.css?1248956276 HTTP/1.1" 304 -
>>>>>> 192.168.1.107 - - [31/Aug/2009:13:02:59 +0530] "GET
>>>>>> /media/djblets/js/jquery-1.3.2.min.js HTTP/1.1" 304 -
>>>>>> 192.168.1.107 - - [31/Aug/2009:13:02:59 +0530] "GET
>>>>>> /media/rb/css/reviews.css?1248956276 HTTP/1.1" 304 -
>>>>>> 192.168.1.107 - - [31/Aug/2009:13:02:59 +0530] "GET
>>>>>> /media/rb/css/common.css?1248956276 HTTP/1.1" 304 -
>>>>>> 192.168.1.107 - - [31/Aug/2009:13:02:59 +0530] "GET
>>>>>> /media/rb/images/logo.png?1248956276 HTTP/1.1" 304 -
>>>>>> 192.168.1.107 - - [31/Aug/2009:13:02:59 +0530] "GET
>>>>>> /media/rb/images/review_request_box_top_bg.png HTTP/1.1" 304 -
>>>>>> 192.168.1.107 - - [31/Aug/2009:13:02:59 +0530] "GET
>>>>>> /media/rb/images/review_request_box_bottom_bg.png HTTP/1.1" 304 -
>>>>>> 192.168.1.107 - - [31/Aug/2009:13:02:59 +0530] "GET
>>>>>> /media/rb/images/title_box_top_bg.png HTTP/1.1" 304 -
>>>>>>
>>>>>>
>>>>>> for http://192.168.1.107/media/
>>>>>> ------------------------------------
>>>>>>
>>>>>> [Mon Aug 31 13:05:29 2009] [error] [client 192.168.1.107] Directory
>>>>>> index forbidden by rule: C:/memcached/argosboard.com/htdocs/media/
>>>>>>
>>>>>>
>>>>>> 192.168.1.107 - - [31/Aug/2009:13:04:39 +0530] "GET /media/ HTTP/1.1"
>>>>>> 403 332
>>>>>> 192.168.1.107 - - [31/Aug/2009:13:05:29 +0530] "GET /media/ HTTP/1.1"
>>>>>> 403 332
>>>>>>
>>>>>> pubudu.
>>>>>>
>>>>>>
>>>>>> On Mon, Aug 31, 2009 at 1:21 PM, Christian Hammond <
>>>>>> chip...@chipx86.com> wrote:
>>>>>>
>>>>>>> Hi,
>>>>>>>
>>>>>>> Sorry, I should be more clear. You don't want to add those lines. You
>>>>>>> want to see if those lines already exist in your httpd.conf, and comment
>>>>>>> them out.
>>>>>>>
>>>>>>> Christian
>>>>>>>
>>>>>>> --
>>>>>>> Christian Hammond - chip...@chipx86.com
>>>>>>> Review Board - http://www.review-board.org
>>>>>>> VMware, Inc. - http://www.vmware.com
>>>>>>>
>>>>>>>
>>>>>>> On Mon, Aug 31, 2009 at 12:46 AM, Pubudu Rathnayake <
>>>>>>> dmpub...@gmail.com> wrote:
>>>>>>>
>>>>>>>> Hello Christian,
>>>>>>>>
>>>>>>>> It did not work for my case. these are error and access log entries
>>>>>>>> for deferent  apache conf setting
>>>>>>>>
>>>>>>>> case 1.
>>>>>>>> -------
>>>>>>>>
>>>>>>>> <FilesMatch "^\.ht">
>>>>>>>>    Order allow,deny
>>>>>>>>     Allow from all
>>>>>>>> </FilesMatch>
>>>>>>>>
>>>>>>>>
>>>>>>>> [Mon Aug 31 12:40:19 2009] [notice] Parent: Received restart signal
>>>>>>>> -- Restarting the server.
>>>>>>>> [Mon Aug 31 12:40:19 2009] [notice] Child 1016: Exit event signaled.
>>>>>>>> Child process is ending.
>>>>>>>> [Mon Aug 31 12:40:19 2009] [notice] Apache/2.0.63 (Win32) SVN/1.4.5
>>>>>>>> DAV/2 configured -- resuming normal operations
>>>>>>>> [Mon Aug 31 12:40:19 2009] [notice] Server built: Jan 17 2008
>>>>>>>> 22:58:29
>>>>>>>> [Mon Aug 31 12:40:19 2009] [notice] Parent: Created child process
>>>>>>>> 2116
>>>>>>>> [Mon Aug 31 12:40:19 2009] [error] python_init: Python version
>>>>>>>> mismatch, expected '2.5', found '2.5.4'.
>>>>>>>> [Mon Aug 31 12:40:19 2009] [error] python_init: Python executable
>>>>>>>> found 'C:\\Program Files\\Apache Group\\Apache2\\bin\\Apache.exe'.
>>>>>>>> [Mon Aug 31 12:40:19 2009] [error] python_init: Python path being
>>>>>>>> used
>>>>>>>> 'C:\\WINDOWS\\system32\\python25.zip;C:\\Python25\\Lib;C:\\Python25\\DLLs;C:\\Python25\\Lib\\lib-tk;;C:\\Program
>>>>>>>> Files\\Apache Group\\Apache2\\bin'.
>>>>>>>> [Mon Aug 31 12:40:19 2009] [notice] mod_python: Creating 8 session
>>>>>>>> mutexes based on 0 max processes and 250 max threads.
>>>>>>>> [Mon Aug 31 12:40:19 2009] [notice] Child 2116: Child process is
>>>>>>>> running
>>>>>>>> [Mon Aug 31 12:40:20 2009] [notice] Child 1016: Released the start
>>>>>>>> mutex
>>>>>>>> [Mon Aug 31 12:40:20 2009] [notice] Child 2116: Acquired the start
>>>>>>>> mutex.
>>>>>>>> [Mon Aug 31 12:40:20 2009] [notice] Child 2116: Starting 250 worker
>>>>>>>> threads.
>>>>>>>> [Mon Aug 31 12:40:21 2009] [notice] Child 1016: All worker threads
>>>>>>>> have exited.
>>>>>>>> [Mon Aug 31 12:40:21 2009] [notice] Child 1016: Child process is
>>>>>>>> exiting
>>>>>>>>
>>>>>>>>
>>>>>>>> 192.168.1.107 - - [31/Aug/2009:12:40:29 +0530] "POST /r/new/
>>>>>>>> HTTP/1.1" 200 1570
>>>>>>>>
>>>>>>>>
>>>>>>>> for http://192.168.1.107/media/
>>>>>>>> ------------------------------------
>>>>>>>>
>>>>>>>> [Mon Aug 31 12:46:05 2009] [error] [client 192.168.1.107] Directory
>>>>>>>> index forbidden by rule: C:/memcached/argosboard.com/htdocs/media/
>>>>>>>>
>>>>>>>> 192.168.1.107 - - [31/Aug/2009:12:46:05 +0530] "GET /media HTTP/1.1"
>>>>>>>> 301 359
>>>>>>>> 192.168.1.107 - - [31/Aug/2009:12:46:05 +0530] "GET /media/
>>>>>>>> HTTP/1.1" 403 332
>>>>>>>>
>>>>>>>>
>>>>>>>> case 2.
>>>>>>>> -------
>>>>>>>>
>>>>>>>> <FilesMatch "^\.ht">
>>>>>>>>    Order allow,deny
>>>>>>>>    Deny from all
>>>>>>>> </FilesMatch>
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>> [Mon Aug 31 12:55:42 2009] [notice] Parent: Received shutdown signal
>>>>>>>> -- Shutting down the server.
>>>>>>>> [Mon Aug 31 12:55:42 2009] [notice] Child 1592: Exit event signaled.
>>>>>>>> Child process is ending.
>>>>>>>> [Mon Aug 31 12:55:43 2009] [notice] Child 1592: Released the start
>>>>>>>> mutex
>>>>>>>> [Mon Aug 31 12:55:44 2009] [notice] Child 1592: All worker threads
>>>>>>>> have exited.
>>>>>>>> [Mon Aug 31 12:55:44 2009] [notice] Child 1592: Child process is
>>>>>>>> exiting
>>>>>>>> [Mon Aug 31 12:55:44 2009] [notice] Parent: Child process exited
>>>>>>>> successfully.
>>>>>>>> [Mon Aug 31 12:55:59 2009] [notice] Apache/2.0.63 (Win32) SVN/1.4.5
>>>>>>>> DAV/2 configured -- resuming normal operations
>>>>>>>> [Mon Aug 31 12:55:59 2009] [notice] Server built: Jan 17 2008
>>>>>>>> 22:58:29
>>>>>>>> [Mon Aug 31 12:55:59 2009] [notice] Parent: Created child process
>>>>>>>> 2328
>>>>>>>> [Mon Aug 31 12:55:59 2009] [error] python_init: Python version
>>>>>>>> mismatch, expected '2.5', found '2.5.4'.
>>>>>>>> [Mon Aug 31 12:55:59 2009] [error] python_init: Python executable
>>>>>>>> found 'C:\\Program Files\\Apache Group\\Apache2\\bin\\Apache.exe'.
>>>>>>>> [Mon Aug 31 12:55:59 2009] [error] python_init: Python path being
>>>>>>>> used
>>>>>>>> 'C:\\WINDOWS\\system32\\python25.zip;C:\\Python25\\Lib;C:\\Python25\\DLLs;C:\\Python25\\Lib\\lib-tk;;C:\\Program
>>>>>>>> Files\\Apache Group\\Apache2\\bin'.
>>>>>>>> [Mon Aug 31 12:55:59 2009] [notice] mod_python: Creating 8 session
>>>>>>>> mutexes based on 0 max processes and 250 max threads.
>>>>>>>> [Mon Aug 31 12:55:59 2009] [notice] Child 2328: Child process is
>>>>>>>> running
>>>>>>>> [Mon Aug 31 12:55:59 2009] [notice] Child 2328: Acquired the start
>>>>>>>> mutex.
>>>>>>>> [Mon Aug 31 12:55:59 2009] [notice] Child 2328: Starting 250 worker
>>>>>>>> threads.
>>>>>>>>
>>>>>>>> 192.168.1.107 - - [31/Aug/2009:12:56:04 +0530] "POST /r/new/
>>>>>>>> HTTP/1.1" 200 1570
>>>>>>>>
>>>>>>>>
>>>>>>>> for http://192.168.1.107/media/
>>>>>>>> ------------------------------------
>>>>>>>>
>>>>>>>> [Mon Aug 31 12:59:04 2009] [error] [client 192.168.1.107] Directory
>>>>>>>> index forbidden by rule: C:/memcached/argosboard.com/htdocs/media/
>>>>>>>> [Mon Aug 31 12:59:10 2009] [error] [client 192.168.1.107] Directory
>>>>>>>> index forbidden by rule: C:/memcached/argosboard.com/htdocs/media/
>>>>>>>>
>>>>>>>> 192.168.1.107 - - [31/Aug/2009:12:59:04 +0530] "GET /media HTTP/1.1"
>>>>>>>> 301 359
>>>>>>>> 192.168.1.107 - - [31/Aug/2009:12:59:04 +0530] "GET /media/
>>>>>>>> HTTP/1.1" 403 332
>>>>>>>> 192.168.1.107 - - [31/Aug/2009:12:59:10 +0530] "GET /media/
>>>>>>>> HTTP/1.1" 403 332
>>>>>>>>
>>>>>>>> regards,
>>>>>>>>
>>>>>>>> pubudu
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>> On Mon, Aug 31, 2009 at 11:56 AM, Christian Hammond <
>>>>>>>> chip...@chipx86.com> wrote:
>>>>>>>>
>>>>>>>>> Might want to see if the change at the bottom of this thread fixes
>>>>>>>>> it:
>>>>>>>>>
>>>>>>>>>
>>>>>>>>> http://groups.google.com/group/reviewboard/browse_thread/thread/e763f306aafb6300/72fbcc2ee2ab562b#72fbcc2ee2ab562b
>>>>>>>>>
>>>>>>>>> If it does, I want to know, because then we can fix it properly
>>>>>>>>> upstream.
>>>>>>>>>
>>>>>>>>> Christian
>>>>>>>>>
>>>>>>>>> --
>>>>>>>>> Christian Hammond - chip...@chipx86.com
>>>>>>>>> Review Board - http://www.review-board.org
>>>>>>>>> VMware, Inc. - http://www.vmware.com
>>>>>>>>>
>>>>>>>>>
>>>>>>>>> On Sun, Aug 30, 2009 at 11:13 PM, Pubudu Rathnayake <
>>>>>>>>> dmpub...@gmail.com> wrote:
>>>>>>>>>
>>>>>>>>>> hello,  when its 
>>>>>>>>>> http://localhost/media/<http://argosboard.com/media/>,   I
>>>>>>>>>> am getting this
>>>>>>>>>>    You don't have permission to access /media/ on this 
>>>>>>>>>> server.--------------------------------------------------------------------------------
>>>>>>>>>> Apache/2.0.63 (Win32) SVN/1.4.5 mod_python/3.3.1 Python/2.5.4
>>>>>>>>>> DAV/2 Server at localhost Port 80
>>>>>>>>>>
>>>>>>>>>> yes its argosboard.com.
>>>>>>>>>>
>>>>>>>>>>
>>>>>>>>>> pubudu.
>>>>>>>>>>
>>>>>>>>>>
>>>>>>>>>> On Mon, Aug 31, 2009 at 11:33 AM, Christian Hammond <
>>>>>>>>>> chip...@chipx86.com> wrote:
>>>>>>>>>>
>>>>>>>>>>> Hi,
>>>>>>>>>>>
>>>>>>>>>>> Changing the site directory shouldn't be a huge problem, provided
>>>>>>>>>>> you update your Apache config file, but that's a task for after we 
>>>>>>>>>>> get this
>>>>>>>>>>> working in the first place.
>>>>>>>>>>>
>>>>>>>>>>> If you go to http://argosboard.com/media/, do you get a 404?
>>>>>>>>>>>
>>>>>>>>>>> Assuming you do, I'm a bit confused as to the cause. I haven't
>>>>>>>>>>> hit this myself...
>>>>>>>>>>>
>>>>>>>>>>> This is actually argosboard.com, right? Not
>>>>>>>>>>> argosboard.com/somepath/ ?
>>>>>>>>>>>
>>>>>>>>>>> Christian
>>>>>>>>>>>
>>>>>>>>>>>
>>>>>>>>>>> --
>>>>>>>>>>> Christian Hammond - chip...@chipx86.com
>>>>>>>>>>> Review Board - http://www.review-board.org
>>>>>>>>>>> VMware, Inc. - http://www.vmware.com
>>>>>>>>>>>
>>>>>>>>>>>
>>>>>>>>>>> On Sun, Aug 30, 2009 at 10:34 PM, Pubudu Rathnayake <
>>>>>>>>>>> dmpub...@gmail.com> wrote:
>>>>>>>>>>>
>>>>>>>>>>>> Hello Christian,
>>>>>>>>>>>>
>>>>>>>>>>>> this is the virtual host entry in the apache confi.
>>>>>>>>>>>>
>>>>>>>>>>>> <VirtualHost *:80>
>>>>>>>>>>>> ServerName argosboard.com
>>>>>>>>>>>>  DocumentRoot "C:/memcached/argosboard.com/htdocs"
>>>>>>>>>>>>
>>>>>>>>>>>> # Error handlers
>>>>>>>>>>>>  ErrorDocument 500 /errordocs/500.html
>>>>>>>>>>>>
>>>>>>>>>>>> # Serve django pages
>>>>>>>>>>>>  <Location "/">
>>>>>>>>>>>> PythonPath "['C:/memcached/argosboard.com/conf'] + sys.path"
>>>>>>>>>>>>  SetEnv DJANGO_SETTINGS_MODULE reviewboard.settings
>>>>>>>>>>>> SetEnv PYTHON_EGG_CACHE "C:/memcached/
>>>>>>>>>>>> argosboard.com/tmp/egg_cache"
>>>>>>>>>>>>  SetHandler mod_python
>>>>>>>>>>>> PythonHandler django.core.handlers.modpython
>>>>>>>>>>>> PythonAutoReload Off
>>>>>>>>>>>>  PythonDebug off
>>>>>>>>>>>> # Used to run multiple mod_python sites in the same apache
>>>>>>>>>>>>  PythonInterpreter reviewboard_argosboard_com
>>>>>>>>>>>> </Location>
>>>>>>>>>>>>
>>>>>>>>>>>>  # Serve static media without running it through mod_python
>>>>>>>>>>>> # (overrides the above)
>>>>>>>>>>>>  <Location "/media">
>>>>>>>>>>>> SetHandler None
>>>>>>>>>>>> </Location>
>>>>>>>>>>>>  <Location "/errordocs">
>>>>>>>>>>>> SetHandler None
>>>>>>>>>>>> </Location>
>>>>>>>>>>>>
>>>>>>>>>>>> <Directory "C:/memcached/argosboard.com/htdocs">
>>>>>>>>>>>> AllowOverride All
>>>>>>>>>>>>  </Directory>
>>>>>>>>>>>>
>>>>>>>>>>>> # Alias static media requests to filesystem
>>>>>>>>>>>>  Alias /media "C:/memcached/argosboard.com/htdocs/media"
>>>>>>>>>>>> Alias /errordocs "C:/memcached/argosboard.com/htdocs/errordocs"
>>>>>>>>>>>> </VirtualHost>
>>>>>>>>>>>>
>>>>>>>>>>>> regarding the site folder, actually it happened when i started
>>>>>>>>>>>> the setting up  and as i have come all the way up the this point 
>>>>>>>>>>>> solving all
>>>>>>>>>>>> issues which arosed in its way, i did not change the site 
>>>>>>>>>>>> directory. what do
>>>>>>>>>>>> think , will  it be a problem in long run?
>>>>>>>>>>>>
>>>>>>>>>>>>
>>>>>>>>>>>> On Mon, Aug 31, 2009 at 10:49 AM, Christian Hammond <
>>>>>>>>>>>> chip...@chipx86.com> wrote:
>>>>>>>>>>>>
>>>>>>>>>>>>> Hi,
>>>>>>>>>>>>>
>>>>>>>>>>>>> If you can show us your Apache config, that would help.
>>>>>>>>>>>>>
>>>>>>>>>>>>> Why is your site directory inside of C:\memcached?
>>>>>>>>>>>>>
>>>>>>>>>>>>> Christian
>>>>>>>>>>>>>
>>>>>>>>>>>>> --
>>>>>>>>>>>>> Christian Hammond - chip...@chipx86.com
>>>>>>>>>>>>> Review Board - http://www.review-board.org
>>>>>>>>>>>>> VMware, Inc. - http://www.vmware.com
>>>>>>>>>>>>>
>>>>>>>>>>>>>
>>>>>>>>>>>>>
>>>>>>>>>>>>> On Sun, Aug 30, 2009 at 9:37 PM, Pubudu Rathnayake <
>>>>>>>>>>>>> dmpub...@gmail.com> wrote:
>>>>>>>>>>>>>
>>>>>>>>>>>>>>
>>>>>>>>>>>>>>    Hi All,
>>>>>>>>>>>>>>
>>>>>>>>>>>>>>    this is the error log entry in apache  and i am getting
>>>>>>>>>>>>>> this when i try to make  a new review request
>>>>>>>>>>>>>>
>>>>>>>>>>>>>>   Fri Aug 28 16:52:48 2009] [error] [client 192.168.1.107]
>>>>>>>>>>>>>> File does not exist: C:/memcached/
>>>>>>>>>>>>>> argosboard.com/htdocs/media/admin/js/actions.js, referer:
>>>>>>>>>>>>>>    http://192.168.1.107/admin/db/scmtools/repository/
>>>>>>>>>>>>>>
>>>>>>>>>>>>>>     This  is the  setting_local.py  file :
>>>>>>>>>>>>>>  # Site-specific configuration settings for Review Board
>>>>>>>>>>>>>> # Definitions of these settings can be found at
>>>>>>>>>>>>>> # http://docs.djangoproject.com/en/dev/ref/settings/
>>>>>>>>>>>>>>
>>>>>>>>>>>>>> # Database configuration
>>>>>>>>>>>>>> DATABASE_ENGINE = 'postgresql_psycopg2'
>>>>>>>>>>>>>> DATABASE_NAME = 'reviewboard'
>>>>>>>>>>>>>> DATABASE_USER = 'postgres'
>>>>>>>>>>>>>> DATABASE_PASSWORD = 'p0stgres'
>>>>>>>>>>>>>> DATABASE_HOST = 'localhost'
>>>>>>>>>>>>>> DATABASE_PORT = ''
>>>>>>>>>>>>>>
>>>>>>>>>>>>>> # Unique secret key. Don't share this with anybody.
>>>>>>>>>>>>>> SECRET_KEY = '@d5_kt0+!(=0f0)25%)=7x...@u_
>>>>>>>>>>>>>> !m6%zbvr0pnxsv#vuaeg6b'
>>>>>>>>>>>>>>
>>>>>>>>>>>>>> # Cache backend settings.
>>>>>>>>>>>>>> CACHE_BACKEND = 'memcached://localhost:11211/'
>>>>>>>>>>>>>>
>>>>>>>>>>>>>> # Extra site information.
>>>>>>>>>>>>>> SITE_ID = 1
>>>>>>>>>>>>>> SITE_ROOT = '/'
>>>>>>>>>>>>>> FORCE_SCRIPT_NAME = ''
>>>>>>>>>>>>>> DEBUG = True
>>>>>>>>>>>>>>
>>>>>>>>>>>>>>  Any advice how to sort this out is highly appreciated.
>>>>>>>>>>>>>>
>>>>>>>>>>>>>> regards,
>>>>>>>>>>>>>>
>>>>>>>>>>>>>> pubudu
>>>>>>>>>>>>>>
>>>>>>>>>>>>>>
>>>>>>>>>>>>>>
>>>>>>>>>>>>>
>>>>>>>>>>>>>
>>>>>>>>>>>>>
>>>>>>>>>>>>
>>>>>>>>>>>>
>>>>>>>>>>>>
>>>>>>>>>>>
>>>>>>>>>>>
>>>>>>>>>>>
>>>>>>>>>>
>>>>>>>>>>
>>>>>>>>>>
>>>>>>>>>
>>>>>>>>>
>>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>
>>>>>>
>>>>>>
>>>>>
>>>>>
>>>>>
>>>>
>>>
>>>
>>>
>>
>>
>>
>
> >
>

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to