Ok Christian , i will look into it and  let you know the status.
  pubudu

On Mon, Aug 31, 2009 at 11:56 AM, Christian Hammond <chip...@chipx86.com>wrote:

> Might want to see if the change at the bottom of this thread fixes it:
>
>
> http://groups.google.com/group/reviewboard/browse_thread/thread/e763f306aafb6300/72fbcc2ee2ab562b#72fbcc2ee2ab562b
>
> If it does, I want to know, because then we can fix it properly upstream.
>
> Christian
>
> --
> Christian Hammond - chip...@chipx86.com
> Review Board - http://www.review-board.org
> VMware, Inc. - http://www.vmware.com
>
>
> On Sun, Aug 30, 2009 at 11:13 PM, Pubudu Rathnayake <dmpub...@gmail.com>wrote:
>
>> hello,  when its http://localhost/media/ <http://argosboard.com/media/>,   I
>> am getting this
>>    You don't have permission to access /media/ on this 
>> server.--------------------------------------------------------------------------------
>> Apache/2.0.63 (Win32) SVN/1.4.5 mod_python/3.3.1 Python/2.5.4 DAV/2 Server
>> at localhost Port 80
>>
>> yes its argosboard.com.
>>
>>
>> pubudu.
>>
>>
>> On Mon, Aug 31, 2009 at 11:33 AM, Christian Hammond 
>> <chip...@chipx86.com>wrote:
>>
>>> Hi,
>>>
>>> Changing the site directory shouldn't be a huge problem, provided you
>>> update your Apache config file, but that's a task for after we get this
>>> working in the first place.
>>>
>>> If you go to http://argosboard.com/media/, do you get a 404?
>>>
>>> Assuming you do, I'm a bit confused as to the cause. I haven't hit this
>>> myself...
>>>
>>> This is actually argosboard.com, right? Not argosboard.com/somepath/ ?
>>>
>>> Christian
>>>
>>>
>>> --
>>> Christian Hammond - chip...@chipx86.com
>>> Review Board - http://www.review-board.org
>>> VMware, Inc. - http://www.vmware.com
>>>
>>>
>>> On Sun, Aug 30, 2009 at 10:34 PM, Pubudu Rathnayake 
>>> <dmpub...@gmail.com>wrote:
>>>
>>>> Hello Christian,
>>>>
>>>> this is the virtual host entry in the apache confi.
>>>>
>>>> <VirtualHost *:80>
>>>> ServerName argosboard.com
>>>>  DocumentRoot "C:/memcached/argosboard.com/htdocs"
>>>>
>>>> # Error handlers
>>>>  ErrorDocument 500 /errordocs/500.html
>>>>
>>>> # Serve django pages
>>>>  <Location "/">
>>>> PythonPath "['C:/memcached/argosboard.com/conf'] + sys.path"
>>>>  SetEnv DJANGO_SETTINGS_MODULE reviewboard.settings
>>>> SetEnv PYTHON_EGG_CACHE "C:/memcached/argosboard.com/tmp/egg_cache"
>>>>  SetHandler mod_python
>>>> PythonHandler django.core.handlers.modpython
>>>> PythonAutoReload Off
>>>>  PythonDebug off
>>>> # Used to run multiple mod_python sites in the same apache
>>>>  PythonInterpreter reviewboard_argosboard_com
>>>> </Location>
>>>>
>>>>  # Serve static media without running it through mod_python
>>>> # (overrides the above)
>>>>  <Location "/media">
>>>> SetHandler None
>>>> </Location>
>>>>  <Location "/errordocs">
>>>> SetHandler None
>>>> </Location>
>>>>
>>>> <Directory "C:/memcached/argosboard.com/htdocs">
>>>> AllowOverride All
>>>>  </Directory>
>>>>
>>>> # Alias static media requests to filesystem
>>>>  Alias /media "C:/memcached/argosboard.com/htdocs/media"
>>>> Alias /errordocs "C:/memcached/argosboard.com/htdocs/errordocs"
>>>> </VirtualHost>
>>>>
>>>> regarding the site folder, actually it happened when i started the
>>>> setting up  and as i have come all the way up the this point solving all
>>>> issues which arosed in its way, i did not change the site directory. what 
>>>> do
>>>> think , will  it be a problem in long run?
>>>>
>>>>
>>>> On Mon, Aug 31, 2009 at 10:49 AM, Christian Hammond <
>>>> chip...@chipx86.com> wrote:
>>>>
>>>>> Hi,
>>>>>
>>>>> If you can show us your Apache config, that would help.
>>>>>
>>>>> Why is your site directory inside of C:\memcached?
>>>>>
>>>>> Christian
>>>>>
>>>>> --
>>>>> Christian Hammond - chip...@chipx86.com
>>>>> Review Board - http://www.review-board.org
>>>>> VMware, Inc. - http://www.vmware.com
>>>>>
>>>>>
>>>>>
>>>>> On Sun, Aug 30, 2009 at 9:37 PM, Pubudu Rathnayake <dmpub...@gmail.com
>>>>> > wrote:
>>>>>
>>>>>>
>>>>>>    Hi All,
>>>>>>
>>>>>>    this is the error log entry in apache  and i am getting this when i
>>>>>> try to make  a new review request
>>>>>>
>>>>>>   Fri Aug 28 16:52:48 2009] [error] [client 192.168.1.107] File does
>>>>>> not exist: C:/memcached/
>>>>>> argosboard.com/htdocs/media/admin/js/actions.js, referer:
>>>>>> http://192.168.1.107/admin/db/scmtools/repository/
>>>>>>
>>>>>>     This  is the  setting_local.py  file :
>>>>>>  # Site-specific configuration settings for Review Board
>>>>>> # Definitions of these settings can be found at
>>>>>> # http://docs.djangoproject.com/en/dev/ref/settings/
>>>>>>
>>>>>> # Database configuration
>>>>>> DATABASE_ENGINE = 'postgresql_psycopg2'
>>>>>> DATABASE_NAME = 'reviewboard'
>>>>>> DATABASE_USER = 'postgres'
>>>>>> DATABASE_PASSWORD = 'p0stgres'
>>>>>> DATABASE_HOST = 'localhost'
>>>>>> DATABASE_PORT = ''
>>>>>>
>>>>>> # Unique secret key. Don't share this with anybody.
>>>>>> SECRET_KEY = '@d5_kt0+!(=0f0)25%)=7x...@u_!m6%zbvr0pnxsv#vuaeg6b'
>>>>>>
>>>>>> # Cache backend settings.
>>>>>> CACHE_BACKEND = 'memcached://localhost:11211/'
>>>>>>
>>>>>> # Extra site information.
>>>>>> SITE_ID = 1
>>>>>> SITE_ROOT = '/'
>>>>>> FORCE_SCRIPT_NAME = ''
>>>>>> DEBUG = True
>>>>>>
>>>>>>  Any advice how to sort this out is highly appreciated.
>>>>>>
>>>>>> regards,
>>>>>>
>>>>>> pubudu
>>>>>>
>>>>>>
>>>>>>
>>>>>
>>>>>
>>>>>
>>>>
>>>>
>>>>
>>>
>>>
>>>
>>
>>
>>
>
> >
>

--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en
-~----------~----~----~----~------~----~------~--~---

Reply via email to