Certain fields are only used for SCMTools that need them. What type of
repository did you select? If the diff field isn't selected, it sounds like
there aren't any repositories configured.

Is this 1.0.4?


Christian Hammond - chip...@chipx86.com
Review Board - http://www.review-board.org
VMware, Inc. - http://www.vmware.com

On Fri, Oct 9, 2009 at 9:46 AM, Steve Molitor <stevemoli...@gmail.com>wrote:

> I've just finished installing reviewboard, using mysql as the db.
> When I select 'new review request', the change number, base directory,
> and diff path fields are hidden.  I don't see any input fields, but
> using viewing the HTML source I can see that their display properties
> are set to 'none' to hide them:
> <tr id="row_changenum" style="display: none;">
> ...
> <tr id="row_basedir" style="display: none;">
> ...
> <tr id="row_diff_path" style="display: none;">
> Using Firebug I can change style to display the fields and then fill
> in the values and submit a review request.  However my request is
> marked as 'Draft', and when I click on it under 'All Review Requests'
> I get a 500 error.
> I tried to turn on logging in the admin settings but I can't get the
> change to be saved.  After entering in the log directory it says
> 'settings saved', but when I go back to the admin | settings | logging
> page 'enable logging' has been unchecked and the directory box cleared
> out.
> I'm guessing I must have set something up wrong but I'm not sure where
> to start looking.  Any clues would be greatly appreciated.
> Thanks,
> Steve
> >

You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To post to this group, send email to reviewboard@googlegroups.com
To unsubscribe from this group, send email to 
For more options, visit this group at 

Reply via email to