It looks like you need to get django_evolution from

easy_install django_evolution


I just created a post with missing packages in the dependency list,
but missed this one (as I had installed reviewboard earlier using

-- Raja

On Feb 18, 12:10 am, Tony Bibbs <> wrote:
> When I run this:
> python ./contrib/internal/
> I get that:
> Synchronizing database...
> Error: No module named django_evolution
> Did I miss a step or something?
> --
> Tony Bibbs
> Phone: (515) 554-8046
> Twitter, Skype, Facebook: tonybibbs
> Web:

Want to help the Review Board project? Donate today at
Happy user? Let us know at
To unsubscribe from this group, send email to
For more options, visit this group at

Reply via email to