Hi,

I've responded to that bug you filed on this. It looks very much like a
caching bug, and from your description, you seem to be running an older
version of Review Board that has caching problems. Please make sure you're
upgraded to 1.0.9, then clear your browser caches and memcached, and see if
you can still reproduce this.

Christian

-- 
Christian Hammond - chip...@chipx86.com
Review Board - http://www.reviewboard.org
VMware, Inc. - http://www.vmware.com


On Tue, Aug 24, 2010 at 3:34 AM, nj <nebu.j...@gmail.com> wrote:

> hi,
>
> Review board server is setup on a centos machine, repository used is
> svn. All users connect to RB site through windows.
> Everything seems to be working fine, came across a problem on firefox.
> I verified this on 3 different machines and i got the same output.
>
> VC++ resource file ( .rc) difference is not seen properly on firefox,
> it appears correctly on IE. Let me know if this is already known or if
> i'm doing something wrong.
>
> cheers,
> -nj
>
> --
> Want to help the Review Board project? Donate today at
> http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to
> reviewboard+unsubscr...@googlegroups.com<reviewboard%2bunsubscr...@googlegroups.com>
> For more options, visit this group at
> http://groups.google.com/group/reviewboard?hl=en

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to