What kind of repository are you using? Have you installed all the
necessary dependencies?

-David



On Mon, Oct 4, 2010 at 4:03 AM, Paresh <paresh...@gmail.com> wrote:
> Hi
>
> I've just installed ReviewBoard with the intention of using it with
> Trac (http://trac.edgewall.org/) our bug tracking system.
>
> I have RB running on the same server as Trac and set it up so they
> both point to the same repository.
>
> When I try to create a new review request through the web UI, The drop
> down box for repository shows an empty list, even though the
> repository is listed in the admin section.
>
> I can't proceed beyond this point as the repository is mandatory.
>
> How do I fix this?
>
> --
> Want to help the Review Board project? Donate today at 
> http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to 
> reviewboard+unsubscr...@googlegroups.com
> For more options, visit this group at 
> http://groups.google.com/group/reviewboard?hl=en

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to