It doesn't look like you have a valid Review Board install. How did you
install it?

Christian

-- 
Christian Hammond - chip...@chipx86.com
Review Board - http://www.reviewboard.org
VMware, Inc. - http://www.vmware.com


On Wed, Oct 19, 2011 at 5:44 AM, Ramakrishna <nisarga...@gmail.com> wrote:

> I have installed ReviewBoard 1.6 on Ubuntu 11.04. I am unable to
> create site through rb-site.
> $ sudo rb-site install /var/www/reviewboard
> Traceback (most recent call last):
>  File "/usr/local/bin/rb-site", line 5, in <module>
>    from pkg_resources import load_entry_point
>  File "/usr/lib/python2.7/dist-packages/pkg_resources.py", line 2671,
> in <module>
>    working_set.require(__requires__)
>  File "/usr/lib/python2.7/dist-packages/pkg_resources.py", line 654,
> in require
>    needed = self.resolve(parse_requirements(requirements))
>  File "/usr/lib/python2.7/dist-packages/pkg_resources.py", line 552,
> in resolve
>    raise DistributionNotFound(req)
>
> Please let me know the issue.
> Thanks a lot...
>
> --
> Want to help the Review Board project? Donate today at
> http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to
> reviewboard+unsubscr...@googlegroups.com
> For more options, visit this group at
> http://groups.google.com/group/reviewboard?hl=en

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to