Sridhar -- I'm sorry I missed your email yesterday, but I apparently did
not have that mod installed. Anton -- Thanks for the commands! Worked like
a charm. Now I've just got to rearrange these config files so that
nothing's using the default.

On Fri, Feb 17, 2012 at 4:34 PM, Anton Cohen <an...@antoncohen.com> wrote:

> On Thu, Feb 16, 2012 at 8:03 AM, Britt <doubl...@gmail.com> wrote:
>
>> That's when Apache crashed - when I attempted
>> to restart it, I get the error: "Syntax error on line 8 of /etc/
>> apache2/sites-enabled/reviewBoard: Invalid command
>> 'WSGIPassAuthorization', perhaps misspelled or defined by a module not
>> included in the server configuration".
>>
>
> sudo apt-get install libapache2-mod-wsgi
> sudo a2enmod wsgi
> sudo service apache2 restart
> # The last two might be done by the package post install scripts.
>
> -Anton
>
> --
> Want to help the Review Board project? Donate today at
> http://www.reviewboard.org/donate/
> Happy user? Let us know at http://www.reviewboard.org/users/
> -~----------~----~----~----~------~----~------~--~---
> To unsubscribe from this group, send email to
> reviewboard+unsubscr...@googlegroups.com
> For more options, visit this group at
> http://groups.google.com/group/reviewboard?hl=en
>

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en

Reply via email to