On Thu, Apr 25, 2013 at 12:40 PM, Matthew Woehlke
<mwoehlke.fl...@gmail.com>wrote:

> On 2013-04-25 15:16, Christian Hammond wrote:
>
>> Very strange. It'd be one thing if I saw any reports of this back when the
>> related feature was shipped (1 year ago!), but to just start seeing them
>> now...
>>
>
> Well, I also probably have not logged in for that long :-).
>
> Maybe it is only affecting users that last logged into RB ≤ X and never
> logged into RB version ≤ Y (with X < Y < 1.7.4)? That might make sense; I
> can imagine something that is not present in such old profiles that would
> have been automatically updated for some version(s) but is no longer
> correctly auto-updated...


Possibly. Still, the evolution rule says they should be defaulted to True.
Strange. Wonder how many people have hit this and not talked to us.

Christian

-- 
Christian Hammond - chip...@chipx86.com
Review Board - http://www.reviewboard.org
Beanbag, Inc. - http://www.beanbaginc.com

-- 
Want to help the Review Board project? Donate today at 
http://www.reviewboard.org/donate/
Happy user? Let us know at http://www.reviewboard.org/users/
-~----------~----~----~----~------~----~------~--~---
To unsubscribe from this group, send email to 
reviewboard+unsubscr...@googlegroups.com
For more options, visit this group at 
http://groups.google.com/group/reviewboard?hl=en
--- 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


Reply via email to