On 05/22/2013 04:01 AM, Justin O'Doherty wrote:
> # cat /proc/version
> Linux version 2.6.18-308.4.1.el5 (mockbu...@hs20-bc2-4.build.redhat.com
> <mailto:mockbu...@hs20-bc2-4.build.redhat.com>) (gcc version 4.1.2
> 20080704 (Red Hat 4.1.2-52)) #1 SMP Wed Mar 28 01:54:56 EDT 2012
> Architecture: x86_64
> I had a look in the EPEL repository that you mentioned, but couldnt see
> a compatible package for the system.

Ok, you're on Red Hat Enterprise Linux 5. I can only support up to
ReviewBoard 1.5.7 on that platform natively because the system version
of Python is only 2.4.

Since the OS is so old, I haven't gone through the effort of packaging
up all of ReviewBoard's dependencies against the python26 alternate
compiler in EPEL.

Is there a reason that ReviewBoard needs to be installed on this
particular (very old) OS, or can you look at RHEL 6 (or perhaps
something like OpenShift, BitNami or of course RBCommons for hosting?)

Want to help the Review Board project? Donate today at 
Happy user? Let us know at http://www.reviewboard.org/users/
To unsubscribe from this group, send email to 
For more options, visit this group at 
You received this message because you are subscribed to the Google Groups 
"reviewboard" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to reviewboard+unsubscr...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Reply via email to